Views: 7,917,512 Home | Forums | Uploader | Wiki | Object databases | IRC
Rules/FAQ | Memberlist | Calendar | Stats | Online users | Last posts | Search
01-22-18 06:53 PM

0 users reading Several problems with browserhax (and oothax) [oldNintendo 3DS v11.0.0-33] | 1 bot

Main - 3DS game hacking and emulation - Several problems with browserhax (and oothax) [oldNintendo 3DS v11.0.0-33] New reply

Posted on 07-31-16 09:12 PM Link | #75442
I can run browserhax just fine, but I'm having annoying issues running certain games via HANS. I tried running Mario Kart 7 through HANS for instance, and I got an error screen (the Nintendo version, "An error occurred") right on boot. I heard that browserhax isn't reliable, so I looked through secondary exploits.

I do own a copy of Legend of Zelda: Ocarina of Time 3D, but it seemed like it had issues running through browserhax too. I tried running it through sploit_installer_oot3dhax via browserhax as part of the default install kit, but it just hanged at a dull yellow screen. I heard I had to update the payloads and then use svdt to insert the save data. I wasn't sure what they meant by that, so I just downloaded .zips containing save data images and extracted it to... the root of the SD card? I don't know, but I did try booting svdt with Ocarina of Time 3D inserted, again via browserhax, and it was the same thing: a dull yellow screen.

I also own Pokemon Super Mystery Dungeon, but I don't feel like screwing around with save files just yet. I know I can use svdt for this one too, but if there is something I'm doing wrong, yeah... Like, I don't even know what they mean by "updating payloads".

Got oot3dhax_11_0 and its contents are in the root of the SD card.

Also got oot3dhax_rawsaveimages_haxpayloads_06-26-16-1.zip but I was so confused by the folder's contents and don't know where it should go.

The content of X:/3DS


This is all just warning to run Mario Kart 7 through HANS and taking one screenshot or so.

Posted on 07-31-16 11:09 PM Link | #75454
First of all, you should try running Hans through Menuhax.

If that doesn't work, then yes, OoT3DHax is probably worth trying.

oot3dhax_rawsaveimages_haxpayloads_06-26-16-1.zip is just the save, and you would need powersaves to put it on your cartridge, which isn't what you're looking for.

Instead, you should just use the installer (sploit_installer_oot3dhax) that comes with the starter pack, which already seems to be extracted to the right place on your SD card, so you should be able to just run that.

Website | Twitter

Posted on 08-01-16 12:34 AM Link | #75457
If the installer doesn't work, you could try using svdt/jksv to manually put the exploit into OOT. You're on your own for that though. Try extracting the starter pack again, maybe your OOT installer is partially corrupted or something.

~n3DS XL 11.4 w\ A9LH running latest Luma3DS Stable on SysNAND~ Press F to Pay Respects
Wii U 5.5.1 w\ DNS, Haxchi, & Softmodded vWii
Switch that will be updated to latest versions as they come out because I want to play games on it
PC with an i7-4790K (wish I had gone for a 6th gen i5 instead, rarely use the CPU's power), RX480, 16GB ram

Posted on 08-01-16 07:17 AM Link | #75467
To successfully install OOTHax, make sure all saves are empty.

Posted on 08-01-16 06:41 PM Link | #75524
Posted by TheKoopaKingdom
First of all, you should try running Hans through Menuhax.

Well, that seems to work for me.

I forget to say that I did try running sploit_installer_oot3dhax app and it hung at a dull yellow screen. I believe Yami answered my question, though: I indeed have 3 existing saves in my game, so that may be the problem on why oothax in particular has problems.

Anyway, I just booted Mario Kart 7 via HANS with menuhax, so not a lot of problems. I hope I don't run into any more future problems. If I do, though, I'll come back to this thread.

Main - 3DS game hacking and emulation - Several problems with browserhax (and oothax) [oldNintendo 3DS v11.0.0-33] New reply

Page rendered in 0.032 seconds. (2048KB of memory used)
MySQL - queries: 28, rows: 199/199, time: 0.020 seconds.
[powered by Acmlm] Acmlmboard 2.064 (2017-11-20)
© 2005-2008 Acmlm, Xkeeper, blackhole89 et al.