Views: 17,142,876 Home | Forums | Uploader | Wiki | Object databases | IRC
Rules/FAQ | Memberlist | Calendar | Stats | Online users | Last posts | Search
05-25-22 06:41 PM

Main - Posts by Vissova

Posted on 07-07-16 09:25 PM, in CLPS help Link | #73062
Hello. I apologize in advance if this has already been answered or if I'm asking in the wrong place.
I'm trying to make the water texture in my level act like water. I've assigned it to collision ID 2, which is the same ID that the water in the castle backyard is set to, but the water only acts as solid ground on the surface. From what I've read, I need to use the CLPS editor, but I've no idea how it works or what the numbers mean.

Posted on 07-08-16 03:52 AM, in CLPS help (rev. 2 of 07-08-16 03:54 AM) Link | #73093
Thank you for the reply. I was able to follow your explanation well, but unfortunately nothing has changed. I don't suppose the CLPS editor is -intended- to change the values you've typed in? If I select "water" then it changes the third and fourth columns to 0. If I change it back to 2 (the number I've chosen for water), the "water" option changes back to "other/unkown". There must be something I'm not understanding correctly.
Also, sorry for not posting my question in the correct place. I'll remember for next time.

Posted on 07-09-16 03:41 AM, in CLPS help (rev. 3 of 07-10-16 02:43 AM) Link | #73202
Nope. That hasn't made a difference. Choosing "water" just changes all the values to 0 and the left-most value to 244. Could it be an unintentional effect in the version of the editor I'm using?

I've tried as many different things as I can, and unfortunately I've come to the conclusion that the game has become sentient and decided that it doesn't want to cooperate. Nothing has worked, and the water remains a solid surface. I suppose I'll just have to do without it then. :\

Posted on 09-12-17 05:24 PM, in Start game as Mario? Link | #88328
Wondering if I can set the game to start the player as Mario on a new game, instead of Yoshi?

Posted on 09-13-17 05:50 PM, in Start game as Mario? Link | #88353
Well, unless I can be guided in the right direction or be given some advice, I suppose I'd have to wait for someone else kind enough to do it.

Posted on 10-12-20 06:45 PM, in Custom tilesets not working (rev. 2 of 10-12-20 06:46 PM) Link | #99522
Coinkiller's built-in tileset editor seems to work just fine, I can add new tilesets and they looks correct in Coinkiller when I'm building the level But in-game my tilesets either appear as glitched static or random jumbled blocks. I've looked everywhere and haven't found any helpful info about why this could be happening. My only guess is maybe it has to do with rebuilding the RomFS folder back into the .3DS with HackingToolKit3DS and playtesting that in Citra? I don't know of any other way to play my edited levels.

Posted on 10-14-20 03:31 PM, in Custom tilesets not working Link | #99548
Could you please elaborate on what you mean? What is an "internal" name? The .sarc file? Also I don't see any option for "legacy" import.

Posted on 10-15-20 03:13 PM, in Custom tilesets not working (rev. 2 of 10-22-20 02:41 AM) Link | #99591
There isn't an Import Legacy option like what you've shown. What version are you using?

Posted on 11-02-20 01:34 AM, in Custom tilesets not working Link | #99787
So uh
I'm sorry for bumping, but I'm at a brick wall unless I'm missing something that's right in front of my dumb face. There just isn't an Import legacy option.

Posted on 11-06-20 01:17 PM, in Custom tilesets not working Link | #99811
That's really weird, I'm positive that's the version I've been using, and I downloaded it a couple times trying to see if the button was there. The Legacy button is there now though. Thanks.

Posted on 03-23-22 04:59 AM, in Custom tilesets not working Link | #100825
Sorry for bumping an old thread. It's taken me a long time to get back to this.
CoinKiller says that I need something called ctr_TexturePackager32.exe but searching online is providing no results besides other people on these forums asking about it. I understand it can't be shared for legal reasons but can I at least get a hint for how to acquire it or what it is?

Main - Posts by Vissova

Page rendered in 0.017 seconds. (2048KB of memory used)
MySQL - queries: 22, rows: 124/124, time: 0.009 seconds.
[powered by Acmlm] Acmlmboard 2.064 (2018-07-20)
© 2005-2008 Acmlm, Xkeeper, blackhole89 et al.