Kuribo64
Views: 17,223,732 Home | Forums | Uploader | Wiki | Object databases | IRC
Rules/FAQ | Memberlist | Calendar | Stats | Online users | Last posts | Search
07-01-22 01:05 AM
Guest:

0 users reading Super Mario 64 DS 1.2 | 1 bot

Main - General SM64DS hacking - Super Mario 64 DS 1.2 Hide post layouts | New reply


cold brood
Posted on 05-22-21 08:42 PM (rev. 11 of 05-26-21 07:48 PM) Link | #100354
A spiritual successor to Super Mario 64 DS 1.3. This hack is nothing more than a decent sized expansion to vanilla Super Mario 64 DS, with some new dialogue, missions, and MAYBE new models.

Max Stars: 180

Current Progress: 40% finished (Technical Problems)

New Missions:

Castle Grounds Switch Star/Upgraded goodies

[image]

Castle Grounds: Switch Star

[image]

Castle Grounds: Waterfall Star

[image]

Castle Grounds: Toad explaining why cannon is there and how to unlock it

[image]

Whomp's Fortress: Tiny Tiny Islands Star

[image]

Jolly Roger Bay: The Flying Balloon Ship

[image]



Gameplay images will be coming soon of course, and as for newer models, I would like to hear the opinions of users who can recommend a free 3D editing software. Only technical problem so far is the immense lag when I booted up the ROM and that was when I had just had the Mario, Luigi and Wario boxes so far so something is up.


LeftyGreenMario
Posted on 05-22-21 09:49 PM Link | #100355
Could you provide images of the mods before you post?

Also for free 3D editing software, you really can't go wrong with Blender, though I personally don't know much about it compared to "paid" software like Maya or 3DS Max. There's probably lag from the high polycount and large textures, but it's not easy to tell at all without pictures.

poudink
Posted on 05-23-21 03:57 AM (rev. 3 of 05-23-21 03:59 AM) Link | #100357
Yeah, use Blender. High poly models shouldn't cause lag in SM64DS, the worst that's happened to me were polygons not being rendered since the DS has a 2048poly/6144verts limit. I'd say the lag is either caused by your computer being too weak (I don't know what emulator you're using, but if it's melonDS, try enabling the JIT) or it's caused by too many objects. Also, you're using the img tag wrong. It needs to be a direct link to the image. For example, https://imgur.com/a/rpNOXfD should be https://i.imgur.com/kR66TFe.png

____________________
Nothing to say, so jadnjkfmnjamnfjkldnajfnjkanfjdksan jsdnvj m.

cold brood
Posted on 05-23-21 04:52 AM Link | #100359
Posted by LeftyGreenMario
Could you provide images of the mods before you post?


I've been trying to put in the link from imgur while also putting this in= [image] but no luck for some reason so could you tell me how to post the links in from imgur while also correctly showing here?

poudink
Posted on 05-23-21 06:52 AM Link | #100360
dude I already told you how to post images in my previous post

____________________
Nothing to say, so jadnjkfmnjamnfjkldnajfnjkanfjdksan jsdnvj m.

cold brood
Posted on 05-23-21 04:32 PM (rev. 2 of 05-23-21 04:34 PM) Link | #100361
Alright finished correcting the links, but can anyone tell me how to get rid of the lag. Before I started editing this game, the game would run perfectly, but when I had just barely begun editing it and just added the Mario, Luigi, and Wario caps at the beginning of the game, the intro for the game became very laggy to the point where the music was over before the cutscene where Mario jumps out of the pipe even began. Not only that, but while Lakitu was flying around the castle, the textures were very messed up as I could actually see through the castle. And this started happening ONLY when I had just edited in the cap boxes. So, any advice on this? Also my emulator is DeSmuME. No way it can't handle 3 extra objects when I first tried testing this.

poudink
Posted on 05-23-21 08:00 PM Link | #100362
okay yeah that sounds weird. no clue why that could be happening.

____________________
Nothing to say, so jadnjkfmnjamnfjkldnajfnjkanfjdksan jsdnvj m.


Main - General SM64DS hacking - Super Mario 64 DS 1.2 Hide post layouts | New reply

Page rendered in 0.018 seconds. (2048KB of memory used)
MySQL - queries: 27, rows: 207/207, time: 0.007 seconds.
[powered by Acmlm] Acmlmboard 2.064 (2018-07-20)
© 2005-2008 Acmlm, Xkeeper, blackhole89 et al.