Kuribo64
Views: 14,237,411 Home | Forums | Uploader | Wiki | Object databases | IRC
Rules/FAQ | Memberlist | Calendar | Stats | Online users | Last posts | Search
05-06-21 03:08 AM
Guest:

0 users reading Creating new path/nodes doesn't number/create them correctly [Bug] | 1 bot

Main - General SM64DS hacking - Creating new path/nodes doesn't number/create them correctly [Bug] New reply


Hiccup
Posted on 11-24-13 11:06 AM Link | #35304
[image]

I'm not sure what is happening, because I'm not sure what is meant to happen.

Fiachra
Posted on 11-24-13 11:39 AM Link | #35306
I am aware that there is a bug with inserting path nodes. (You shouldn't insert nodes into or remove them from existing paths as this will cause the game to crash - not an editor problem, don't know why it happens).

To add a new path, first add the nodes for it in to the last path on the list. Once done adding them, add a new path object and set the STart Node and Length to point to the node you've just inserted into the last path and set the now secon last path's parameters back to what they were previously. Your new path should now work. Be sure to make a backup first in case something goes wrong, it can be very tricky to fix.


Main - General SM64DS hacking - Creating new path/nodes doesn't number/create them correctly [Bug] New reply

Page rendered in 0.020 seconds. (2048KB of memory used)
MySQL - queries: 25, rows: 104/104, time: 0.017 seconds.
[powered by Acmlm] Acmlmboard 2.064 (2018-07-20)
© 2005-2008 Acmlm, Xkeeper, blackhole89 et al.