Kuribo64
Views: 10,219,293 Home | Forums | Uploader | Wiki | Object databases | IRC
Rules/FAQ | Memberlist | Calendar | Stats | Online users | Last posts | Search
12-11-19 03:13 AM
Guest:

Main - Posts by Spacey

Pages: 1 2 3 4 5 ... 9 10 11 12 13
Spacey
Posted on 04-15-14 07:07 PM, in Custom model showing up in whitehole but not in game Link | #40260
Pretty much what the title says. I've been able to get a custom model to show up in whitehole but when I load the level in the game the model isn't there. I'm using StapleButters method of loading the game in dolphin without an iso. Any help would be appreciated :D

____________________
Hacking LM and trying to not suck. Weeeeeeee.

Spacey
(post deleted) #40263

Spacey
Posted on 04-17-14 06:41 AM, in Custom model showing up in whitehole but not in game (rev. 2 of 04-17-14 06:41 AM) Link | #40316
Posted by NWPlayer123
Because you need to define it in either PlanetMapDataTable or ProductMapObjDataTable (See: http://kuribo64.net/?page=thread&id=812). It isn't just gonna show up because you added the model file and added it as an object, you have to tell the game it's there and exists.
Im a noob sorry, but do you mean adding it as an entry in the bcsv file? If so I have already done that.

____________________
Hacking LM and trying to not suck. Weeeeeeee.

Spacey
Posted on 04-17-14 09:39 AM, in Custom model showing up in whitehole but not in game Link | #40325
Posted by NWPlayer123
That's weird then, does the edited map work? Just not the planet? I honestly don't know xD
Yeah the edited map works but the object isn't there in the game :P

____________________
Hacking LM and trying to not suck. Weeeeeeee.

Spacey
Posted on 04-17-14 07:52 PM, in Our favorite games Link | #40358
My favorite games are Luigi's Mansion, Paper Mario TTYD, Sonic Generations, Portal (1 and 2), Pokemon Platinum\SoulSilver, Sonic 2\CD, and LOZ Majora's Mask.

____________________
Hacking LM and trying to not suck. Weeeeeeee.

Spacey
Posted on 04-18-14 06:06 AM, in Our favorite games Link | #40382
Posted by smirkogm
Posted by Spacey
My favorite games are Luigi's Mansion, Paper Mario TTYD, Sonic Generations, Portal (1 and 2), Pokemon Platinum\SoulSilver, Sonic 2\CD, and LOZ Majora's Mask.


On Nintendo's Console?
Yeah :P

____________________
Hacking LM and trying to not suck. Weeeeeeee.

Spacey
Posted on 05-11-14 07:56 AM, in Speed Test: How Fast Is Your PC Connection? Link | #41141

I think I have a decent connection

____________________
Hacking LM and trying to not suck. Weeeeeeee.

Spacey
Posted on 05-17-14 02:49 PM, in SM64DS Editor Help Thread - Post your questions here Link | #41326
I imported a model but some faces seem to be missing? could it be my model?

____________________
Hacking LM and trying to not suck. Weeeeeeee.

Spacey
Posted on 05-17-14 04:41 PM, in SM64DS Editor Help Thread - Post your questions here (rev. 2 of 05-17-14 04:45 PM) Link | #41331
Posted by Cackletta
What exactly do I have to do to get a level working? I just Imported a level over Bomb-omb battle field, I placed the "Entrance" where my level was, removed the objects, there was no Texture Animation in BOB was there? Anyway with all that done, I got so hyped to see how the level was in-game I checked all I got was a white screen, nothing else.
You should read the first post in this thread it deals with this problem
Edit:
Posted by Cackletta
At least you are able to import a model.
It seems like you are not exporting two sided faces, when doing this just Front faces get exported, even if you texture back faces they don't still get exported. Reverse the face that is missing and texture it(White faces out side, Purple/Blue faces inside). BTW in sketchup White faces are front faces and the blue/purple are back faces. Now I hope some one can help me with my problem.
I am exporting with 2 sided faces, bleh its probably just my exporter being my exporter, its really buggy sometimes

____________________
Hacking LM and trying to not suck. Weeeeeeee.

Spacey
Posted on 05-18-14 07:49 AM, in Custom model showing up in whitehole but not in game (rev. 2 of 05-18-14 07:54 AM) Link | #41347
I feel like i worded this really badly so here are some pictures of my issue
In Whitehole
[image]
In the game:
[image]
(Edit: The picture was to big)

____________________
Hacking LM and trying to not suck. Weeeeeeee.

Spacey
Posted on 05-18-14 02:24 PM, in A More Difficult Version Of Mario-Squared Galaxy [custom] [level] Link | #41354
It looks really good, i'll give it a try!

____________________
Hacking LM and trying to not suck. Weeeeeeee.

Spacey
Posted on 05-20-14 08:10 PM, in Corrupt-A-Wish (Game) Link | #41539
Granted, but the sandwich has spiders in it
I wish for a giant jar of peanut butter

____________________
Hacking LM and trying to not suck. Weeeeeeee.

Spacey
Posted on 05-21-14 02:26 PM, in Corrupt-A-Wish (Game) Link | #41587
Granted, but yoshi eats you

I wish I had $10

____________________
Hacking LM and trying to not suck. Weeeeeeee.

Spacey
Posted on 05-21-14 05:03 PM, in Corrupt-A-Wish (Game) Link | #41603
Granted, but your brain will explode if you ever become bored again
I wish for a cactus

____________________
Hacking LM and trying to not suck. Weeeeeeee.

Spacey
Posted on 05-22-14 07:51 PM, in Custom model showing up in whitehole but not in game Link | #41686
[image] Here is the ProductMapObjDataTable

____________________
Hacking LM and trying to not suck. Weeeeeeee.

Spacey
Posted on 05-23-14 05:41 AM, in Custom model showing up in whitehole but not in game Link | #41694
Im using version 0.7

____________________
Hacking LM and trying to not suck. Weeeeeeee.

Spacey
Posted on 05-23-14 11:46 AM, in Custom model showing up in whitehole but not in game Link | #41705
Just a real quick recap to make sure i have it right
Field:(numbers and letters) Model name here
Data Type: Placeholder (probably messing up here)
Data: SimpleMapObj
Data shifted:

____________________
Hacking LM and trying to not suck. Weeeeeeee.

Spacey
Posted on 05-23-14 05:58 PM, in Custom model showing up in whitehole but not in game (rev. 3 of 05-23-14 05:59 PM) Link | #41722
Thanks I got it working :D (textures are a little broken but I can fix that)
[image]

____________________
Hacking LM and trying to not suck. Weeeeeeee.

Spacey
Posted on 05-23-14 10:38 PM, in Corrupt-A-Wish (Game) Link | #41731
Granted, but an snes attacks you
i wish for 20 gallons of iced tea (I drink A LOT of iced tea)

____________________
Hacking LM and trying to not suck. Weeeeeeee.

Spacey
Posted on 05-24-14 08:20 PM, in Floating Gardens Galaxy (Cancelled) Link | #41775
After finally being able to import A model i bring you *Drum-roll* Floating gardens :D
I originally made this model for a SM64DS level but I dont think it looked to good in SM64DS so I decided to bring it to galaxy
Here are some in game pics (I know there is a missing polygon im working on that :P)

[image][image]
And here is a picture from sketch-up

[image]
I haven't added any enemies or items yet but I plan on it, also I feel like I have to add more areas to
the model other than just the main island and the smaller platforms off to the side
Thanks for reading :D

____________________
Hacking LM and trying to not suck. Weeeeeeee.
Pages: 1 2 3 4 5 ... 9 10 11 12 13

Main - Posts by Spacey

Page rendered in 0.028 seconds. (2048KB of memory used)
MySQL - queries: 22, rows: 228/228, time: 0.019 seconds.
[powered by Acmlm] Acmlmboard 2.064 (2018-07-20)
© 2005-2008 Acmlm, Xkeeper, blackhole89 et al.