Kuribo64
Views: 11,090,495 Home | Forums | Uploader | Wiki | Object databases | IRC
Rules/FAQ | Memberlist | Calendar | Stats | Online users | Last posts | Search
08-06-20 09:51 AM
Guest:

0 users reading Vertex colours not showing in blender | 1 bot

Main - General SM64DS hacking - Vertex colours not showing in blender New reply


Danny_1906
Posted on 02-14-20 09:59 AM Link | #98499
I want to change the white door's color, and it looks like it's a vertex colour. Infacts, the editor classifies the door colors as vertex colours. I export the OBJ and open it into blender (DAE doesn't work), but vertex colours don't get loaded. They just don't appear, resulting in the door frames and letters being white like the wall. How do i fix this?

Waluigi2401Purple
Posted on 03-29-20 07:38 PM (rev. 2 of 03-29-20 07:38 PM) Link | #98950
Can somebody help him? Because i want to make a hack.

Shugabush
Posted on 04-09-20 01:08 PM Link | #98980
maybe in the texture options try exporting as UV textures instead of Materials.

____________________
check out my CLPS Document: https://docs.google.com/document/d/11tHJ77km4EPITucU9RMdhW5ImPEvCyxPxUAbxqzm6Ks/edit

FallenLogic
Posted on 07-12-20 02:24 PM Link | #99318
To display vertex colors in Blender (tested in 2.8), go to the top of the screen and select 'Layout.' This brings up the default view. On the right side of the screen, at the top or bottom depending on your settings, are some buttons with spheres - these indicate the shading type. Select solid. Then select the mesh you want to edit the vertex textures of, and in the dropdown that says 'object mode,' scroll down to 'Vertex Paint.' This will render vertex colors and let you modify them.


Main - General SM64DS hacking - Vertex colours not showing in blender New reply

Page rendered in 0.026 seconds. (2048KB of memory used)
MySQL - queries: 28, rows: 112/112, time: 0.022 seconds.
[powered by Acmlm] Acmlmboard 2.064 (2018-07-20)
© 2005-2008 Acmlm, Xkeeper, blackhole89 et al.