Kuribo64
Views: 10,317,454 Home | Forums | Uploader | Wiki | Object databases | IRC
Rules/FAQ | Memberlist | Calendar | Stats | Online users | Last posts | Search
01-19-20 02:01 PM
Guest:

0 users reading Black Screen Issue While Running Emulator | 1 bot

Main - Computers and technology - Black Screen Issue While Running Emulator New reply


Louiskovski
Posted on 12-28-19 09:11 AM (rev. 2 of 12-28-19 09:11 AM) Link | #98391
Can someone help me with this?:
I have an issue with my laptop. It frequently displays a blackscreen on the whole screen for a second, when running an emulator.

I once had this with Citra 3DS emulator, but after a month it was gone, now i have this with Dolphin.
My Pc has "Intel® Core™ i5-7200U CPU @ 2.50GHz 2.70 GHz"

I've been to a computer specialist already, but he couldn't find the solution. He tried installing lots of graphic drivers, but it was always the same result. In the end he said it's an emulator fail and i was rid of 80 € ...

This is how it looks:

HEYimHeroic
Posted on 12-28-19 04:39 PM Link | #98392
the fact that your Super Mario Galaxy 2 .iso is 0.00 B large, might have something to do with it.

what did you use to rip that .iso?

____________________
hat's off to you, kuribo64. we all had one hell of a--wait, we can stay?


Main - Computers and technology - Black Screen Issue While Running Emulator New reply

Page rendered in 0.029 seconds. (2048KB of memory used)
MySQL - queries: 28, rows: 198/198, time: 0.023 seconds.
[powered by Acmlm] Acmlmboard 2.064 (2018-07-20)
© 2005-2008 Acmlm, Xkeeper, blackhole89 et al.