Kuribo64
Views: 7,025,230 Home | Forums | Uploader | Wiki | Object databases | IRC
Rules/FAQ | Memberlist | Calendar | Stats | Online users | Last posts | Search
06-25-17 04:59 AM
Guest:

0 users reading SM64DS Editor Help Thread - Post your questions here | 1 bot

Main - General SM64DS hacking - SM64DS Editor Help Thread - Post your questions here New reply

Pages: 1 2 3 4 5 ... 50 51 52 53 54 55 56 57 58 59 60
FireMario74
Posted on 07-27-16 03:51 PM Link | #74888
How do I shade vertexes? What animation program do you use?

pacmainia&luigi
Posted on 08-04-16 08:57 AM Link | #75655
Posted by FireMario74
How do I shade vertexes? What animation program do you use?

You could use blender.

____________________
Waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka.........

luigigamer
Posted on 08-04-16 01:32 PM Link | #75658
Hy,

When we say SM64,it is on what console (N64,virtual console,emulator,or everything)?

Sparsite
Posted on 08-04-16 04:28 PM Link | #75662
Posted by luigigamer
Hy,

When we say SM64,it is on what console (N64,virtual console,emulator,or everything)?


What? what's the relevance of this question to sm64ds hacking? If you want to know what platforms SM64 was released on, it only takes a simple google search.

____________________
ASMR:
*quietly whispers*
move r0 r7
push r4 to r14
load register r4 into r0
POP

MusiMasta
Posted on 08-04-16 04:54 PM Link | #75666
Posted by luigigamer
Hy,

When we say SM64,it is on what console (N64,virtual console,emulator,or everything)?


Well, Kuribo64 hacks SM64DS which was released on the DS platform, so if the specific post is in a forum that is not Misc ROM hacking on here, then it is the DS version we are talking about.

____________________
MusiMasta - YouTube Channel Currently 374 subs! Help support me by subscribing! Thanks! :)
Featured Videos: I PLAY POKEMON GO EVERYDAY IN 300,000 NOTES
Pokémon Theme Song 260K Notes Remix


pacmainia&luigi
Posted on 08-06-16 03:42 PM Link | #75754
I'm getting this error when importing this model. Any idea what's wrong?

____________________
Waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka.........

Sparsite
Posted on 08-06-16 04:24 PM (rev. 3 of 08-06-16 04:25 PM) Link | #75766
Posted by pacmainia&luigi
I'm getting this error when importing this model. Any idea what's wrong?


I think its something wrong with the .dae importer, try this version of the editor.

____________________
ASMR:
*quietly whispers*
move r0 r7
push r4 to r14
load register r4 into r0
POP

pacmainia&luigi
Posted on 08-07-16 01:46 PM Link | #75816
Posted by Sparsite
I think its something wrong with the .dae importer, try this version of the editor.

Nope. didn't work. I got the same error.

____________________
Waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka.........

Sparsite
Posted on 08-07-16 03:11 PM Link | #75824
Posted by pacmainia&luigi
Nope. didn't work. I got the same error.


Try importing it as an obj

____________________
ASMR:
*quietly whispers*
move r0 r7
push r4 to r14
load register r4 into r0
POP

cros107
Posted on 08-08-16 07:44 AM Link | #75858
Wait. There's a .dae importer? When was that added?

____________________
No, not doing SM64DS hacking, just here for the waffles.

pacmainia&luigi
Posted on 08-08-16 05:43 PM Link | #75871
Posted by cros107
Wait. There's a .dae importer? When was that added?

Since version 2.1, I think- or maybe always. It's been there for a long time.

____________________
Waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka.........

Sparsite
Posted on 08-09-16 03:17 PM Link | #75910
Posted by pacmainia&luigi
Since version 2.1, I think- or maybe always. It's been there for a long time.


It would be in the change logs. Im pretty sure Fiachra added it

____________________
ASMR:
*quietly whispers*
move r0 r7
push r4 to r14
load register r4 into r0
POP

EarlyBird64
Posted on 08-13-16 05:46 PM Link | #76094
How do you apply patches

StapleButter
Posted on 08-13-16 05:47 PM Link | #76095
Have you tried reading those things called instructions? It might help you answer your question.

____________________
RHCafe - NSMBHD - Kafuka - Jul

<SmithJrBlaquaLuigi> Now look, I am not going to make fun of you, but I would like to advise you to kiss my foot.
<SmithJrBlaquaLuigi> I would like to advise you to kiss my butt
<SmithJrBlaquaLuigi> I would like to advise you to suck my dick

EarlyBird64
Posted on 08-13-16 05:52 PM Link | #76097
what do you mean instructions I don't know how to add custom asm patches in
SM64DS editor

pacmainia&luigi
Posted on 08-13-16 05:53 PM (rev. 4 of 08-13-16 05:55 PM) Link | #76098
I'm having an error. I made a custom level (by made I mean imported). it looks fine in the editor, but in the game it looks black.
editor:[thumbnail]
game:[thumbnail]
A couple of weeks ago I had an issue like this when importing pianta over toad, but it imported fine in a previous version of the editor. how do I fix this?

____________________
Waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka.........

EarlyBird64
Posted on 08-13-16 05:57 PM Link | #76099
Same as me

Fiachra
Posted on 08-14-16 05:31 AM Link | #76112
Posted by pacmainia&luigi
I'm having an error. I made a custom level (by made I mean imported). it looks fine in the editor, but in the game it looks black.
editor:[thumbnail]
game:[thumbnail]
A couple of weeks ago I had an issue like this when importing pianta over toad, but it imported fine in a previous version of the editor. how do I fix this?

It's probably either:
1. your model contains normals which have not been calculated correctly or
2. you have disabled lighting in your material settings

In case of 1. try commenting out any lines that start with "<input semantic="NORMAL"".
For 2. check whether your DAE model contains any "SM64DSe" <extra> tags. Ensure that the <lights> element is not all zeros eg. "1 0 0 0".

Posted by EarlyBird64
How do you apply patches

There are instructions in here.

pacmainia&luigi
Posted on 08-14-16 12:44 PM Link | #76119
Posted by Fiachra
It's probably either:
1. your model contains normals which have not been calculated correctly or
2. you have disabled lighting in your material settings

In case of 1. try commenting out any lines that start with "<input semantic="NORMAL"".
For 2. check whether your DAE model contains any "SM64DSe" <extra> tags. Ensure that the <lights> element is not all zeros eg. "1 0 0 0".

I imported the level using obj.

____________________
Waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka waka.........

Fiachra
Posted on 08-19-16 01:55 PM Link | #76297
Posted by pacmainia&luigi
I imported the level using obj.

It could still be the normals. Does your OBJ model contain "vn" commands?
Pages: 1 2 3 4 5 ... 50 51 52 53 54 55 56 57 58 59 60

Main - General SM64DS hacking - SM64DS Editor Help Thread - Post your questions here New reply

Page rendered in 0.071 seconds. (2048KB of memory used)
MySQL - queries: 27, rows: 230/230, time: 0.041 seconds.
[powered by Acmlm] Acmlmboard 2.064 (2015-10-07)
© 2005-2008 Acmlm, Xkeeper, blackhole89 et al.