Kuribo64
Views: 7,783,754 Home | Forums | Uploader | Wiki | Object databases | IRC
Rules/FAQ | Memberlist | Calendar | Stats | Online users | Last posts | Search
12-13-17 11:41 AM
Guest:

0 users reading Model importing not working | 1 bot

Main - General SM64DS hacking - Model importing not working New reply


brushtool
Posted on 08-22-17 05:06 PM Link | #86985
Hello everybody. I'm having a problem with sm64dse.
When I import a model, it's animation is broken.
In this case, a model that is just Peach_low with an
enlongated nose is used while trying to use an animation. (model link: https://cdn.discordapp.com/attachments/315616803478831105/349346024147386381/pech.7z)
[image]

Sonikku A
Posted on 08-23-17 12:05 AM Link | #87009
Did you edit the poly so it's longer,or did you just scale or move her face bone?

TheSunCat
Posted on 08-23-17 02:44 PM Link | #87069
Make sure you do not have too many polygons. I do not hack SM64DS, but in SMG2, having too many polygons can cause crashes.

____________________
I hack SMG2 a lot. :)

I am very interested in messing around with the SMG2.5 project files, so if anyone has any files (finished or not) from the project, I would greatly appreciate it if you share it with me.
NOTE: I do understand that some things should be private. If I have a file, but no permission to share it, you can trust me on respecting that.

If you feel nice today, why not susbscribe? It is free, it helps me out, and it requires ZERO effort!
If you really hate my content or my voice, you can turn off notifications.
My channel: SUBSCRIBE


Main - General SM64DS hacking - Model importing not working New reply

Page rendered in 0.019 seconds. (2048KB of memory used)
MySQL - queries: 27, rows: 196/196, time: 0.014 seconds.
[powered by Acmlm] Acmlmboard 2.064 (2017-11-20)
© 2005-2008 Acmlm, Xkeeper, blackhole89 et al.